Punto di incontro dell'Associazione FJR1300 Club Italia
Benvenuto! Effettua l'accesso oppure registrati.

Inserisci il nome utente, la password e la durata della sessione.
 


Autore Topic: Diagnosi  (Letto 3777 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline bassini

  • Associato
  • *
  • Post: 1.384
  • Age: 56
  • Località: BRESCIA
  • Sesso: Maschio
Diagnosi
« il: 06/09/2013, 02:14:29 »
Ciao a tutti. Ho letto ( ma non ricordo dove ) il metodo per entrare nella diagnostica della nostra moto. Mi spiego meglio : come faccio a controllare se funziona bene il TPS con la diagnostica? Ricordo che attraverso il display della moto è possibile effettuare la diagnostica di alcuni componenti della moto. Qualche buona anima mi può istruire?
Giorgio

Offline The_smart

  • Associato
  • *
  • Post: 462
  • Age: 44
  • Località: Capena (RM)
  • Sesso: Maschio
Re:Diagnosi
« Risposta #1 il: 06/09/2013, 08:40:38 »
L'avevo letto anche io da qualche parte  :o (ma non ricordo se sul forum FJR o su quello USA) ma non riesco a ritrovare l'articolo  :'( :'(
KTM 1190 Adventure (KAROTONE o anche detto "l'Animale") - ex FJR1300AS (FJR-ONE) - ex BMW K1200S (KAPPATLANTICO)

Offline LazyBear

  • Associato
  • *
  • Post: 6.317
  • Age: 60
  • Località: Bologna
  • Sesso: Maschio
  • ... ma vide nu poco che s'adda fa' pe' campa'...
Re:Diagnosi
« Risposta #2 il: 06/09/2013, 09:55:36 »
Se ben ricordo (letto sul sito USA - http://www.fjrforum.com) per accedere al diagnostico della 1a serie occorre fare una modifica elettrica cui fanno riferimento come Barbarian Jumper Mod...  :-[
Michele

AS 07 Red Sky
AS 14 Magnetic Bronze
AS 17 Tech Graphite

dino62

  • Visitatore
Re:Diagnosi
« Risposta #3 il: 07/09/2013, 17:43:53 »

1) Premi i pulsanti "Reset" e "Select" sul cruscotto con la chiave di avviamento in posizione off.
2) Mantenendoli premuti gira la chiave su ON senza avviare il motore e continua a mantenerli premuti finchè il display indica: dIAG.
3) Ora rilascia i due pulsanti e premili contemporanamente un'altra volta mantenendoli premuti qualche secondo (più di 5 se non ricordo male) fino a che il display indicherà: d1:01 con sopra un numero a due cifre.
4) Ora inizia ad aprire il gas (sempre a motore spento ovviamente) molto lentamente fino a fine corsa osservando il numero a due cifre che deve aumentare progressivamente ed in modo regolare con l'aumentare dell'apertura della manopola (la mia va da 17 a 100). Se aumenta in modo irregolare o salta dei numeri significa che c'è qualcosa che non va ed è meglio che il mecca inizi a rimboccarsi le maniche.
5) Per uscire dal menù gira semplicemente la chiave su off.

Offline LazyBear

  • Associato
  • *
  • Post: 6.317
  • Age: 60
  • Località: Bologna
  • Sesso: Maschio
  • ... ma vide nu poco che s'adda fa' pe' campa'...
Re:Diagnosi
« Risposta #4 il: 07/09/2013, 20:31:17 »
Dino temo che quella che descrivi sia la procedura per il diagnostico della 2a serie.
Michele

AS 07 Red Sky
AS 14 Magnetic Bronze
AS 17 Tech Graphite

Offline speedking

  • Non associato
  • *
  • Post: 4
  • Age: 64
  • Località: San Marcello (AN)
  • Sesso: Maschio
Re:Diagnosi
« Risposta #5 il: 19/05/2017, 17:16:24 »
Salve a tutti, dopo un viaggio di 3500 km, durante il quale la mia fjr del 2001 non mi ha dato alcun problema, tornato a casa e messa in garage, il giorno dopo la moto non parte e si sente odore di benzina. sul cruscotto è apparso il codice "16". Non ho controllato subito perchè dovevo andare al lavoro. Il giorno seguente la moto parte al primo colpo. ho pensato fosse un guasto temporaneo dovuto all'umidità, visto che il viaggio di ritorno di 860 km è stato sotto la pioggia per circa 500 km. in seguito la moto non è più ripartita, se provo ad avviarla è come se si ingolfasse. ho effettuato i controlli dei sensori della pressione atmosferica, della pressione dell'aria e della posizione dell'acceleratore, come riportato dal manuale di officina, altre ad aver controllato tutti i fusibili. Il problema permane.  Chi mi può aiutare? Come ogni motociclista potrà capire, sono molto rattristato. Grazie.

Offline Gino64

  • Presidente
  • *
  • Post: 4.563
  • Age: 55
  • Località: Costabissara - Vicenza
  • Sesso: Maschio
Re:Diagnosi
« Risposta #6 il: 19/05/2017, 18:26:35 »
Salve a tutti, dopo un viaggio di 3500 km, durante il quale la mia fjr del 2001 non mi ha dato alcun problema, tornato a casa e messa in garage, il giorno dopo la moto non parte e si sente odore di benzina. sul cruscotto è apparso il codice "16". Non ho controllato subito perchè dovevo andare al lavoro. Il giorno seguente la moto parte al primo colpo. ho pensato fosse un guasto temporaneo dovuto all'umidità, visto che il viaggio di ritorno di 860 km è stato sotto la pioggia per circa 500 km. in seguito la moto non è più ripartita, se provo ad avviarla è come se si ingolfasse. ho effettuato i controlli dei sensori della pressione atmosferica, della pressione dell'aria e della posizione dell'acceleratore, come riportato dal manuale di officina, altre ad aver controllato tutti i fusibili. Il problema permane.  Chi mi può aiutare? Come ogni motociclista potrà capire, sono molto rattristato. Grazie.

Vedrai che qualche "tecnico del nostro club ti risponderà in modo esustivo.........................nel frattempo ne approfitto per invitarti ad associarti al nostro club e magari conoscerti al raduno Nazionale che si svolgerà il 3/4 giugno in quel di Ferentino FROSINONE
Gino
FJR1300A  2007 Silver Storm  ----> FJR1300AE 2017 Matt Silver

Offline speedking

  • Non associato
  • *
  • Post: 4
  • Age: 64
  • Località: San Marcello (AN)
  • Sesso: Maschio
Re:Diagnosi
« Risposta #7 il: 20/05/2017, 11:20:49 »
Grazie per l'invito, è da molto tempo che vorrei venire al raduno delle nostre fjr, ma ho avuto sempre altri impegni. Comunque il problema alla mia moto l'ho risolto, era un falso contatto dovuto alla tanta umidità del viaggio appena fatto. ho smontato i sensori interessati e controllato tutti i fusibili. A tutti i contatti ho dato un po di WD40 per contatti elettrici, altre ad aver controllato la valvola di ritorno del carburante che era bloccata (forse un po di sporco), dopo la moto è ripartita regolarmente. Ciao e grazie. P.S. : spero sia di aiuto ad altri, io ci ho passato una settimana e notti insonni, sigh!!!